Scriptdrop Outage

Incident Report for ScriptDrop

Resolved

This incident has been resolved.
Posted Mar 26, 2025 - 16:12 EDT

Update

We have API's and the portal back up and running but are still investing root cause.
Posted Mar 26, 2025 - 15:45 EDT

Investigating

Currently all Products are down. The team is investigating and will provide an update when we learn more.
Posted Mar 26, 2025 - 15:38 EDT
This incident affected: Portal and APIs.