Google Related Outage

Incident Report for ScriptDrop

Resolved

This incident has been resolved.
Posted Jun 12, 2025 - 17:09 EDT

Update

We are continuing to investigate this issue.
Posted Jun 12, 2025 - 17:08 EDT

Investigating

Due to the Google Outage most if not all of our services are unavailable. We will update when we have more information.
Posted Jun 12, 2025 - 14:47 EDT
This incident affected: Portal, ScriptDrop Landing, APIs, and Sandbox.